RohanRFP first time set-up/login issues

Incident Report for Rohirrim

Resolved

This incident has been resolved.
Posted Jul 11, 2023 - 18:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 17:59 EDT

Identified

RohanRFP is experiencing some issues upon first time set-up and login. We are aware of the issue and working diligently to remedy.
Posted Jul 11, 2023 - 10:01 EDT
This incident affected: Rohan Front-End Application, Rohan AI API, Rohan Back-End, and Rohan AI.