System Outage

Incident Report for Rohirrim

Resolved

The issue has been identified.
Posted May 17, 2023 - 16:12 EDT

Investigating

Rohan is experiencing some technical difficulties.

We apologize, but you may experience some issues receiving responses in your Rohan platform. Our vector database currently has a system outage. We are diligently working the issue to get you back onto your platforms quickly!

We will keep you updated throughout the outage and let you know as soon as your platforms are back up and running.
Posted May 17, 2023 - 12:58 EDT
This incident affected: Rohan Front-End Application, Rohan AI API, Rohan Back-End, and Rohan AI.